Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Perth, Western Australia, Australia
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What are Eudora 7.1 settings for Hotmail?

    I am trying to use Eudora to send and receive messages for my hotmail account but whatever settings Eudora allows me to make don't work in one mode or the other. I have set up my Gmail account to work perfectly in Eudora but hotmail is bugging me! Can anyone please help? Thanks

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts

  3. #3
    New Lounger
    Join Date
    Dec 2010
    Location
    San Francsisco, California, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I note that the link cited in the page to which Paul referred appears to have expired. So, here's a working link to "Send and Receive Windows Live Hotmail emails from a Mail Client" --
    http://windowslivehelp.com/solution....b-118e45a7cf1b

  4. #4
    New Lounger
    Join Date
    Jan 2010
    Location
    California
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That stopped working yesterday. I can no longer connect to hotmail to send mail with port 587 in eudora 7.
    Well, this is interesting. I had ssl required, alternate port selected. That's what stopped working.

    Now I have required, starttls selected and that works. But the previous setting worked for years. They made a change, in the last couple of days. But I don't think they know it.

  5. #5
    3 Star Lounger
    Join Date
    Apr 2010
    Location
    Los Gatos CA
    Posts
    374
    Thanks
    52
    Thanked 12 Times in 11 Posts
    In the Eudora account setup windows:

    Generic Properties:
    User name: (user)@hotmail.com
    SMTP Server: smtp.live.com
    Default Domain: (blank)
    Authentication Allowed: (check)
    Relay Personality: (as required)
    Submission Port (587): (note: my ISP blocks Port-25. If yours does, you may have to set Secure Sockets to "Required, Alternate Port")

    Secure Sockets when Sending: Required, STARTTLS

    Incoming Mail:

    Server: pop3.live.com
    Configuration: POP

    Authentication Style: Passwords
    Secure Sockets when Receiving: Required, Alternate Port


    Other info in each window is your own choice and doesn't affect the connection.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •