Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    St. Catharines ON Canada
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OE user asks about sending mail in MS outlook

    I regularly use Outlook express. But if I click on an email address appearing in a web page I am viewing, it is set up to send the message in MSO. Then, I can't find any record that the mail has been sent, and it won't appear in my sent mail folder as that is in a different program. So how can I confirm that the mail was sent?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Do you actually have Microsoft Outlook installed, and if you open it, are the messages there? If so, your registry settings for MAILTO links appear to be crossed up, or perhaps an add-on is overriding the settings. There are ways to re-register OE as the default email program, including using Internet Explorer's Internet Options dialog, Programs tab.

    OE can import from Outlook, but I'm not sure you can target just the recent Sent Items. You might create a new Outlook data file (Personal Folders file) and copy them there to narrow the scope of the import. (Long time since I've done this, so can't recall all the details.)

    If you don't have Outlook, it's something of a mystery...

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Quote Originally Posted by asteven1 View Post
    ...... if I click on an email address appearing in a web page I am viewing, it is set up to send the message in MSO. ....... So how can I confirm that the mail was sent?
    Have you tested and confirmed that the recipient received the messages you sent from Outlook?
    If recipient has not received the message, you might find the unsent messages in Outlook's Outbox rather than in the Outlook Sent Items.

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    St. Catharines ON Canada
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Although I could not find an icon for MO in my 0rogram files, I found it by searching. So then I found that all of the messages I had created using the addressee's name that appeared in the mail I was trying to answer, or on a web page, were in a drafts folder, and had not been sent . This despite the fact the in MO I had clicked on file , and then the link that looked like it would send the message. Now I want to continue using OE, as all my stored mail in in there, and I want to be able to send mail in OE if I am sending it to addresses not already in my address book. I guess the first thing to try is what was suggested above re setting options.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •