Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post

    Normal.dotm 2010

    Win 7 x64 Office 2010 32-bit. This should be simple, but I can't seem to delete the existing and get a clean Normal.dotm. I have a few add-ins and lots of tweaks, all of which can be redone (although I'm scratching my head over my full-version Acrobat), but I would love an easy answer. Location is User - AppData - Roaming - Microsoft - Templates. I would be happy to uninstall Word and reinstall if I thought it would do any good.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,203
    Thanks
    1
    Thanked 564 Times in 504 Posts
    What happens?

    See PendMoves and MoveFile for a utility to delete a file on the next boot.

    Joe

  4. #3
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    398
    Thanks
    1
    Thanked 10 Times in 9 Posts
    It suggests that there is a rogue normal.dotm locking file lurking around. Make sure that there isn't an abandoned ~normal.dotm in the User - AppData - Roaming - Microsoft - Template folder. (You may need the Windows Explorer setting to Show system and hidden files enabled to see it.) Empty your user temp folder of abandoned files. Reboot and then try again. If that still resists deletion, try renaming it as normal.bad instead of deleting.

  5. #4
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post

    Still digging

    Both replies are being actively pursued, but may require more research. Joe's is something I haven't run across before, and the 'rogue' explanation is a strong contender, especially given that if I fail to keep a document and throw it away, it will be stored in case I change my mind. This is the down side of that 'feature'. The thing that bugs me is that it was so easy to go back to Square One in earlier versions but doesn't seem to be available in 2010.

    As for 'What happens?' there are only two things, to be honest, and both are minor but bug me no end. I couldn't solve either and could easily take it from the default, or better still (I tried without success) substitute a 'known good' template from another machine. One is the date format that appears to conform to nothing, least of all any of the formats for either of the language selections for Windows 7, and the other is a recently-acquired, and since uninstalled, label-maker's macro which has left me with a query at the end of every document that the global template has changed and do I want to accept the changes. It drives me crazy.

    I have only one add-in which may be off the beaten track, and that is 'Read in Microsoft Reader' which to this day remains valid. Ah, yes. Adobe vs. Microsoft, Acrobat vs. MS reader, and I can't imagine who won that little contest. There is still plenty of MS reader stuff around, and you can still write your own book in Word and publish it in MS Reader format. No kidding.

    I'll definitely let you know if I find a cure. I could always go back to the default by deleting or changing the extension of the current template in past versions; Office 2010 seems to be the exception.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •