Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    139
    Thanks
    0
    Thanked 1 Time in 1 Post

    net 3.5 frameword verification

    On a Toshiba laptop that I upgraded to Windows 7 HP 32 bit and the new SP1 and all updates were successful, I am installing the Amazon download of TurboTax Premiere. On first try I got a ".NET 3.5 Service Pack 1 Framework verification tool can't be found" and "C:/users/donnam~1\appdata\local\temp\ckz_OMBP\Prerequisites \setupverifier.ini
    I have run: CC Cleaner and turned on the correct features from Control Panel. MS indicates that version 4 is for Windows 7, so I also installed it. The Turbotax installer ran further the second time but crashed with a message about missing the Windows Installer error code 2318. I found an onliline program called registryeasy for $50 that promises to fix it but unsure of the company. Any suggestions?

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    ran further the second time but crashed with a message about missing the Windows Installer error code 2318. Any suggestions?

    paulh,
    Hello... Does the "message" say what installer is missing? If it does see if you can find where it is "residing" and "take ownership of the folder ...(Temp etc.)
    Also when you run the installer make sure that you "right click" on it and "run as Administrator" Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    139
    Thanks
    0
    Thanked 1 Time in 1 Post

    missing framework

    Thanks for the prompt response.. It only referred to it as the Windows Installer. I tried to install it again and got a message about .net framework 3.5 sp1 being required. I used the msiexec at the run prompt and it verified that version 5 is installed. In the Windows Features list the 3.5 is ON with a black check in the box.
    Thanks again!


    Quote Originally Posted by Just Plain Fred View Post
    ran further the second time but crashed with a message about missing the Windows Installer error code 2318. Any suggestions?

    paulh,
    Hello... Does the "message" say what installer is missing? If it does see if you can find where it is "residing" and "take ownership of the folder ...(Temp etc.)
    Also when you run the installer make sure that you "right click" on it and "run as Administrator" Regards Fred

  4. #4
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    paulh,
    When you look in "installed updates" does .Net Framework 3.5 SP-1 show up?
    Also... Did you Run as Admin? .... look in the "Temp folder" and look for the "MSI" ...If it's there try "taking ownership of the "temp" folder and run again.Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    139
    Thanks
    0
    Thanked 1 Time in 1 Post
    In Installed Update it show Framework 3.5 SP1 and 4 as installed successful. There is no MSI in the TEMP folder.

  6. #6
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by paulh7436 View Post
    In Installed Update it show Framework 3.5 SP1 and 4 as installed successful. There is no MSI in the TEMP folder.
    paulh,
    Hello... In the "view update history" is what I'm talking about... If it is indeed installed it will show up there, then you should not be getting the message that you need to install it. If it is ...then we will have to go from there. Regards Fred
    Attached Images Attached Images
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  7. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    139
    Thanks
    0
    Thanked 1 Time in 1 Post
    Finally got this problem fixed. I wish I could explain what MS did. It took over four hours of phone tech support to trying to repair and then uninstall all versions of Framework, use the TurboTax repair utility for the issue, etc. After installing ver 3.5 SP1 and verifying it then to disable all sevvices and clear the startup list they finally got it installed. Thanks for the suggestions!
    Paul H

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •