Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    San Francisco CA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Network Icon Says I'm not Connected, but I am

    The network icon on my laptop (Windows 7 Starter) says I am not connected, with a red "X" through it. But in fact I am connected. This would otherwise be a minor annoyance, but when Secunia v2.0 starts up, it checks for internet connectivity, and concludes that I am not connected. How does one get the icon back to showing that I am in fact connected? Thank you!

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Eastover, NC, USA
    Posts
    78
    Thanks
    0
    Thanked 6 Times in 6 Posts
    If you are connected wireless the icon you are seeing is most likely for the wired connection. To disable it go to Control Panel > Notification Area Icons. Click on the down arrow beside Network and select Hide icon and notifications.

    I have no idea if this will correct the problem with Secunia.

    JB

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,999
    Thanks
    71
    Thanked 574 Times in 520 Posts
    If its a wireless connection, try renameing your SSID in the router. This will force a new network connection on your laptop which may now function normally.

    Jerry

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •