Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts

    Local Area Connection error message

    Sometimes, immediately upon power up, my Desktop display shows a bubble error message down by the Notification Area. The message: Local Area Connection - A network cable is unplugged. (Not so) The bubble fades away after a few seconds.
    I suspect this may be related to a complete purge and reinstall of my OS last July. I picked up a nasty virus which I could not clear. I tried to work with Dell (in India) for more than two weeks with no success (no surprise to me). Finally took my PC to my local fix it shop.
    They cleaned out the bug, but told me that my Dell built-in Network Interface card was bad, so they installed a different interface card.
    They left the Dell card installed, but with no cable connecting that card to my external modem. The new interface card now connects to my modem.
    Can anyone suggest how to eliminate these occasional error messages upon startup?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Eastover, NC, USA
    Posts
    78
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Check Device Manager and see if the onboard Network Adapter is disabled. If not, disable it.

    JB

  4. #3
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts
    There is only one device that appears under Network Adapter, which is the new card that was installed - a D-Link Ethernet Adapter. At least I think this is the item related to my Internet connection capability. The shipping invoice for my PC merely id's the old Network Interface hardware item as "Integrated 10/100 Ethernet". I don't think I would want to disable the one and only device that shows up on my device list.

  5. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    [QUOTE=flavet;792790][LEFT]Sometimes, immediately upon power up, my Desktop display shows a bubble error message down by the Notification Area. The message: Local Area Connection - A network cable is unplugged. (Not so) The bubble fades away after a few seconds.

    Could try this ....
    Right click the bubble message>Open Network Connections>right click Local Area Connection (that is unplugged)>Properties>uncheck the "Show icon......"

  6. #5
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Really in order to help you more with your problem.I need to know what model # of Dell you have.The reason why I ask for is,you need to get into the Bios.In order to,Disable the on board Network card.
    There's just way too many F# to press on @ the first post in order to get into the bios it self.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  7. #6
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts
    @tfspry - I will have to wait until this problem next shows up (its intermittent) to try your suggestion. Thanks in advance.

  8. #7
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts
    @chowur -
    My PC: Dell Dimension E310 DV051 Pentium 4 2.80GHz Mem: 512MB OS: XP SP3 Media Center Edition (Pro).
    I was able to visit the BIOS and search out the Onboard Devices list, which included a line: Integrated NIC. However, I could not move the highlight from the left pane into the right pane for this group of devices, so was not able to "disable" anything. Besides, I could not find any other screen that showed that there was another item related to a Network Interface capability. Seems like the only group that is changeable in my BIOS is the Boot Sequence group. I can get to my BIOS by pressing the F2 key as soon as the Dell splash screen starts. I can also get to it by pressing the F12 key (instead of the F2), which is a screen related to boot sequence. Am I missing something that will allow me to disable the onboard NIC via the BIOS?

  9. #8
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Try the Enter button once you have the line for the Integrated NIC high lighted.This might allow you to shift from the left pane to the right.Just a thought.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  10. The Following User Says Thank You to chowur For This Useful Post:

    flavet (2011-03-06)

  11. #9
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts
    @chowur - Perhaps a miscommunicatiion - I cannot highlight the Integrated NIC item, which is in the right pane as part of the group named Onboard Devices (which shows in the left pane). Any key I press when Onboard Devices is highlighted, merely collapes or expands the list of devices which appear in the right pane for that group name. I tried ENTER and the up, down, left, and right arrow keys. I even tried the plus and minus keys. Maybe I have to restart in Safe Mode. The text for the actions you can exercise at any given point is misleading in this case, as it seems to be for all the other groups of devices list in the left pane, except as I said earlier, the boot sequence group.

  12. #10
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    It might be worth downloading these FREE programs ....
    Belarc Advisor - Free Personal PC Audit (Version 8.1p)

    System Information for Windows
    ... go to bottom of Download tab for Freeware version

    Those programs can tell you lots about your system.

  13. The Following User Says Thank You to tfspry For This Useful Post:

    flavet (2011-03-06)

  14. #11
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts
    @tfspry - Thank you for the leads - I will give them a look-see in the morning. If I had known this would turn out to be such a big problem to solve I never would have brought it up, especially since this only appears occasionally. I really do appreciate all the help and suggestions in any event.

  15. #12
    New Lounger
    Join Date
    Dec 2009
    Location
    Southfield, Michigan
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I am experiencing a similar problem with a D-Link DFE-530TX ethernet adapter and a Dell Dimension 8200 desktop running XP SP3. Actually I was going to post a query here about it, myself, but I may have solved it. After powering down while out of town I have had to turn the adapter on manually after booting up. I was getting the exact same error message you are and could not connect to the internet. It may be that your card is just not waking up immediately, but then does connect, which is why the message disappears after a delay. Here's what I did:

    Check out the driver settings.

    1. Under Power Management tab uncheck the box "Allow the computer to turn off this device to save power."

    2. Under Advanced tab set Wake up Type to ALL.

    I have not given this solution a thorough testing yet, but after powering off my computer, but not the router/modem, no bubble message and the internet connects just fine. Next trip I will power off everything and see what happens.

    Do you know how to access the driver settings?
    Last edited by MikeyD; 2011-03-10 at 00:19.

  16. The Following User Says Thank You to MikeyD For This Useful Post:

    flavet (2011-03-10)

  17. #13
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts
    @MikeyD
    This problem only shows up occasionally on my PC, it is merely an annoyance. I looked through my Control Panel (as a start) looking for "Power Management", but only found "Power Options" in the list of items. I opened it anyway and searched around for anything that may have been what you cite; nothing. Also, nothing under Network Connections, or System control panel items. So, I guess my answer would be, No, I don't know how to access the driver settings. At least I can't find anything you mention in your post. Can you describe where I can find any/all of what you cite.
    Dell Dimension E310 DV051, Pentium 4, 2.80GHz, Memory 512MB, XP SP3 MCE/Pro
    Dell Inspiron 15R, 8GB, Win7 Home Premium 64bit SP1
    All help truly appreciated!

  18. #14
    New Lounger
    Join Date
    Dec 2009
    Location
    Southfield, Michigan
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rt Click on "My Computer"
    Click "Properties"
    Click "Hardware" tab
    Click "Device Manager"
    Move down to "Network Adapter" and click + to open
    Rt Click on your ethernet adapter
    Click "Properties"
    Click "Power Management" tab
    Deselect any boxes that are checked
    Click "Advanced" tab
    Select and click on "Wake up Type"
    In "Value" box select ALL
    Click "OK"
    Exit

  19. The Following User Says Thank You to MikeyD For This Useful Post:

    flavet (2011-03-11)

  20. #15
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    104
    Thanks
    34
    Thanked 0 Times in 0 Posts
    @MikeyD - thank you, now I know where Power Management is, and how to reach it. I never had a reason to search that out. I followed your instructions and have made the settings you set out in your reply. Now I can put this thread to rest. Thanks to all those that posted.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •