Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Merrick, NY, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Explorer.exe will not load on startup or restart

    I have a Windows 7 x64 system. Whenever I start or re-atart the system the explorer.exe will not load. I can see the desktop, but I have an animated hourglass symbol and I cannot click on anything. When I finally can click my mouse, I get an explorer.exe error message and I then have a choice to close or restart the explorer.exe - neither option fixes the problem. I have to either log off or keep re-starting the system and usually after 3-4 times, everything loads properly.

    Any ideas??

    Thank You

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I woud try a repair install of your Win 7 system.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Maybe try the sfc /scannow option prior to the repair install.

    Use an elevated command prompt.
    For potentially better result, the explorer.exe process can be terminated after setting up the elevated command prompt and keeping it open.
    Last edited by CLiNT; 2011-03-06 at 23:46.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    i would also run Malwarebytes .

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •