Results 1 to 10 of 10
  1. #1
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    North Carolina, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Excel 2010 - Pivot Table Totals at Bottom

    I am summarizing data in a Pivot table and it is adding the numbers but puts the totals for each set of data at the top of that set of data as opposed to the bottom.

    How do I change this?

    example:

    total 6
    day1 1
    day2 2
    day3 3

    Thanks!

  2. #2
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    Not in front of 2010 just now but in 2007, you right-click the field, choose Field Settings, then on the Layout and Print tab uncheck the 'Display subtotals at the top of each group' option.
    Regards,
    Rory

    Microsoft MVP - Excel

  3. #3
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    North Carolina, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rory, the path you describe doesn't work in 2010. Other ideas welcome.

  4. #4
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    I just fired up a VM with 2010 on it and the steps are exactly the same.
    Regards,
    Rory

    Microsoft MVP - Excel

  5. #5
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    North Carolina, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I right click in one of the data fields and it brings up a menu that contains "value field settings." This is the only thing close to what you say above.

    When I do, it only has 2 tabs:
    1. Summarize values by
    2. Show values as

    I am doing something wrong???

  6. #6
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    You need to click on the row field, not the data field.
    Regards,
    Rory

    Microsoft MVP - Excel

  7. #7
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    North Carolina, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok... did and unchecked the box but still showing totals at top. Do I have to refresh (tried) or what to update?

  8. #8
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    No, no need to refresh. Sounds like you did the wrong field - I suspect you wanted to do the row field a level up from the one you did.
    Regards,
    Rory

    Microsoft MVP - Excel

  9. #9
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    Forgot to mention, on the Design tab of PivotTable tools, there's a Subtotals dropdown - you can use that to set all totals to the top or bottom.
    Regards,
    Rory

    Microsoft MVP - Excel

  10. #10
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    North Carolina, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Perfect!

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •