Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post

    performance settings randomly changing

    My XP Pro sp3's performance settings (under my computer) randomly change.

    I notice the hard drive is starting to thrash, a few minutes later it's constantly trashing, takes 4-6 min to reboot.

    To correct: I set the performance level for "best appearance", reboot & set the performance level for "best performance", reboot again & this usually clears up the thrashing & I'm back at the "best performance" setting.

    Some times I have to repeat the process.

    Any suggestions on why the performance level changes randomly and what could cause it to do so.

    Thanks,

    klxdrt

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    You should use Task Manager to see if you can tell what process is taking over.

    Do you have a scheduled defrag?

    Do you have a scheduled a/v scan?

    Joe

  3. #3
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post
    Joe,

    Thanks for the quick reply. Defrag every day after cleaning up every day with ccleaner & other cleaners. Use Vipre av/malware & do deep scans every night. Right now all is OK,when it's churning, I'll check with task manager & let you know.

    klxdrt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •