Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Location
    Saskatoon, SK Canada
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Message bodies lost when exported to new computer

    Hi, Everyone: I recently bought a new computer; exported my Windows Live e-mail from the old one; imported into the new one. All looked fine, so formatted the old computer's drives. When I attempted to open my storage files in the new one, found the message portion was missing. Storage folders and message headers are fine, but no message bodies. Fin Windows Live Help incomprehensible. Can you help me?
    By the way, I have the Users folder copied onto an external hard drive.
    Went from Windows 7 32-bit to Windows 7 64-bit.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Did you export to a csv file (I think this is the file format), then import? If so do you still have the file? If this is the method you used, perhaps the folders you created are still accesible.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Nov 2009
    Location
    Saskatoon, SK Canada
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    think the csv file is for contacts (comma separated values)

    Used the export/import function for e-mail messages; can't remember if it generated a file or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •