Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Oregon, USA
    Posts
    169
    Thanks
    45
    Thanked 2 Times in 2 Posts

    How to kill menu animation (Word97 SR2)

    Somehow I got this animation turned on, which results in a painfully slow chug-chug-chug dropdown of the menus. Actually have to stop what I'm doing and wait for the menu to display. How to turn this off? No joy with Options>View>Show Animated Text checkbox. (Running 800Mhz chip, 256 megs RAM, NT4SP6a) <img src=/S/headthrob.gif border=0 alt=headthrob width=15 height=15>

  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to kill menu animation (Word97 SR2)

    Try Tools, Customize, click on the Options tab and select NONE for Menu Animations (drop down list).

  3. #3
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Oregon, USA
    Posts
    169
    Thanks
    45
    Thanked 2 Times in 2 Posts

    Re: How to kill menu animation (Word97 SR2)

    Wonderful! That did the trick. Thank you. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •