Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2007
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with home network after moving house

    We have recently moved house, everything worked at the old place but we are having trouble here.

    Old set up:
    Modem/Router
    Desktop x 2 - both connected by ethernet cable
    Laptop x 1 - connected by ethernet cable
    Laptop from work - connects by ethernet cable
    Spare laptop - connected wirelessly
    Multi-function printer - connected wirelessly

    All worked fine. We used ethernet rather than wireless as it was a bit more stable. Very old house with pressed metal walls, wireless signal sometimes dropped out.

    New set up:
    When we moved here phone plug in home office did not work so plugged modem into living room and used wireless connection for everything. All works most of the time.

    We have since had the phone socket connected so have moved the modem to the home office and plugged everything in to ethernet. Trouble is the laptop and desktop (only PCs in use at this stage) default to the wireless connection rather than ethernet. We would really like the computers to connect via ethernet as we still experienced the odd drop out and it always happens when we have something open that doesn't like drop outs, such as Access. The laptop loses connection to the homegroup which I am hoping is a result of wireless as this did not happen at the old place.

    Can anyone please let me know how to get the computers to connect using ethernet and not wireless which is now the default.

    The printer doesn't seem to have any problems being connected wirelessly.

    Thanks.

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi indi,

    Your laptop should have a on/off switch for the wireless adapter. Just cut it off and it will no longer be your default connection. On your desktop, you can disable the wireless adapter by opening Networking and sharing center (if Windows 7) and selecting Manage Wireless Networks on the left pane. When the screen changes, right click on your wireless and select disable. That will prevent it from being your default connection. If you are using XP, check this site for a tutorial that shows you step by step.

    Hope this helps.
    Last edited by Deadeye81; 2011-03-10 at 04:57. Reason: changed wording

  3. #3
    New Lounger
    Join Date
    Oct 2007
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you!!

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    You could also delete the current wireless profile to the router. Double click on the wireless tray icon, select the profile and click remove.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •