Results 1 to 6 of 6

Thread: USB Drives

  1. #1
    Lounger
    Join Date
    Mar 2010
    Location
    Queensland, Australia
    Posts
    44
    Thanks
    10
    Thanked 0 Times in 0 Posts

    USB Drives

    Whenever I used to insert a USB stick into a port, it would bring up a window that asked if you would like to open files in windows explorer. Now when I insert a USB stick nothing happens, you have to go to computer to open it. Anyone have any ideas as to the problem. Many thanks in advance.
    Cheers John.

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Go to Control Panel > AutoPlay and see what your settings are there.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Lounger
    Join Date
    Mar 2010
    Location
    Queensland, Australia
    Posts
    44
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks for the reply bbearren. I have looked in auto play, but there is nothing in there to do with usb drives, and everything else looks normal.

  4. #4
    Lounger
    Join Date
    Jun 2010
    Location
    Oliver Springs, TN
    Posts
    38
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Check at the following to check your system policy for autoplay.

    http://www.sevenforums.com/tutorials...e-autorun.html

  5. #5
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Quote Originally Posted by Ickabod View Post
    Thanks for the reply bbearren. I have looked in auto play, but there is nothing in there to do with usb drives, and everything else looks normal.
    Is there a check in the box beside "Use AutoPlay for all media and devices"?

    That little checkbox includes USB drives.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  6. #6
    Lounger
    Join Date
    Mar 2010
    Location
    Queensland, Australia
    Posts
    44
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks for the replys. Yes the little box is ticked in Autoplay. Looking around the web, I think this might be a security issue microsoft has patched to stop any virus or worm opening from a USB drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •