Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Jan 2009
    Location
    Rye, Victoria, Australia
    Posts
    152
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Deleting read messages automatically on server with POP3 connection

    Hello again, Colleagues All,

    In the olden days (mostly before Facebook and Twitter), my copy of Outlook (2003 and earlier) automatically deleted emails from my provider's server after downloading them. Outlook 2010 does not do this, which means that I must keep logging on and deleting them manually. If I don't, I get rather curt reminders that I am approaching my permitted capacity and I risk losing emails once my space gets choked up.

    I have looked at the internet connection settings, but I cannot see anything that will prompt my service to do the right thing. Can anyone give me a useful pointer ?

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Outlook 2010 does it as previous Outlook version did. Choose File->Accounts, then select the account you want, click Change, then the More Settings button at bottom right, then Advanced tab. Make sure you uncheck Leave a copy of messages on the server and your problem will be sorted.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2009
    Location
    Rye, Victoria, Australia
    Posts
    152
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks, ruirib, but my Outlook doesn't look like that. Your reply sounds like you might have what MS tends to call a Classic view (which is what I myself would prefer - I don't really dig this Ribbon stuff!). When I click on File, it highlights a tab called Info, which displays the accounts. I select the account, whereupon I get three icons; Account Settings, Mailbox Cleanup and Manage Rules And Alerts. I click on Account Settings and then get a window with a number of tabs; E-mail, RSS Feeds, etc. I am advised to select an account, but I only have one and it is already highlighted. I assume that the selection process is to make the other tabs work appropriately. Exploring these, I cannot find anything which matches what you advised.
    Having said all this, while actually writing my reply, I wondered what would happen if I double-clicked on the account name and Lo-And-Behold, up comes yet another window, with a button labelled More Settings and now we are back on track with your advice! I will still post this, as knowledge of the slight variation might be useful to other beginners (after all, I used my first computer keyboard as recently as 1965!). Anyway, thanks again (though I would like information on whether a Classic-style view is available, if anyone can advise)

    Jim

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    He did not post the full steps.

    To check the setting, click "File", then click the "Account Settings" button, and then the "account settings" drop down. On the "Email" tab, select your account then "press" the "change" button. Click the "More Settings" button in the lower right. Click on the "advanced" tab. See the "Delivery" section.

    There is no "classic" view in Outlook 2010. The ribbon is here to stay (at least until Microsoft decides to change the UI). Better to learn it and become used to it.

    Joe

  5. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Yes, sorry, my description was a bit cryptic. Glad you got there. I have been using Outlook 2010 since the beta, and one does get used to it and can even enjoy it. I think Outlook is the app where the change raises less "objections", from all of the Office apps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •