Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Berwick, PA, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot send e-mail

    Hi,
    For health reasons I am staying at my cousins house. With my laptop I am able to access the internet, receive e-mail in three separate accounts, but my primary e-mail client is Outlook 2003 from which I cannot SEND e-mails and I get the following error message.

    Task 'incoming.verizon.net - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

    I desperately need to send some very important e-mails as soon as possible, please help. Thank you.
    Bob

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If your cousin is NOT a Verizon subscriber you are probably out of luck with Outlook. These days most ISPs will not let someone connecting from a different ISP use their SMTP servers directly.

    If you can use a web interface to your Verizon email you can send that way.

    Joe

  3. #3
    Star Lounger
    Join Date
    Nov 2010
    Location
    O'Fallon, IL near St. Louis
    Posts
    73
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by joeperez View Post
    If your cousin is NOT a Verizon subscriber you are probably out of luck with Outlook. These days most ISPs will not let someone connecting from a different ISP use their SMTP servers directly.

    If you can use a web interface to your Verizon email you can send that way.

    Joe
    I have the same problem as a Charter customer. When I am at Boy Scout meetings using the WiFi at the church I cannot send emails...only receive them.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Berwick, PA, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Joe,
    Thank you very much for your lighting reply. I used the Verizon Web page to reply to an email, I'm waiting for an answer back to see if all is well.
    Thank you,
    Bob

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by mccornwall View Post
    I have the same problem as a Charter customer. When I am at Boy Scout meetings using the WiFi at the church I cannot send emails...only receive them.
    It is the same issue. Charter will not let you use their SMTP server from another ISP. This used to be a favorite method of spammers.

    Joe

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Many providers will let you connect to send email from other networks, but you may need to change your authentication (ESMTP) settings. Check with your provider on whether that is an option and what they require.

  7. #7
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    A workaround for this type of problem is to use a secondary email account from a provider which is not so restrictive.

    I use gmail for this purpose. Gmail can be accessed as a POP/SMTP or iMAP/SMTP service, so you can use it to send from almost any network - you just have to make it the priority account for sending or choose that account before sending or set up a separate profile for use outside your normal netowrk. It also uses secure SSL and port 465 which gets around ISPs who block port 25 and improves security when using public wifi hotspots.

    Since gmail is free, you can just scrap the email account if it should be compromised and open another.

    Jock

  8. #8
    New Lounger
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are you using authentation on that account? Verizon requires it when NOT connecting from their network.

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Fitchburg, MA, USA
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    fyi - Have Verizon FiOS and use my gmail to send mail from a non-Verizon, non-gmail account. Requires SMTP authentication and port 587. Note: port 465 fails in my case.

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Berwick, PA, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi All,
    Thank you very much for all your replies and recommendations on my behalf. The problem doesn't exist anymore, because I am back at my home.
    Your every consideration is greatly appreciated.
    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •