Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Durham, North Carolina, USA
    Posts
    140
    Thanks
    5
    Thanked 1 Time in 1 Post

    Force numbered paras to not indent

    Hi everyone,

    Add to the list of things I hate about Word 2007 the fact that it wants numbered paragraphs to be indented. Yes, that may generally be the convention, but my company's style guide says we should not indent them.

    Currently I start each list and immediately tell the first item to not be indented. Of course this carries on throughout the list, but when I start a new list and tell it to start at 1 again Word immediately indents the new list.

    How can I tell Word to stop this permanently? I tried editing the List Paragraph style in Normal.dotx, but sure enough it forced the indent again in each new document.

    Oh, and Microsoft? Thank you, where "Thank" is replaced by a 4-letter word starting with f.

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    Change the indention in the numbering, not in the paragraph style.

  3. #3
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Durham, North Carolina, USA
    Posts
    140
    Thanks
    5
    Thanked 1 Time in 1 Post
    Pam, I knew where that was in previous versions, but I can't find it any longer. It certainly doesn't seem to be in the Numbering dialog (see attached screen shot). Is there another place to access these settings?
    Attached Images Attached Images

  4. #4
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    For changing the built-in list bullet and list number styles, select the first bullet or number (not the paragraph), right click, and click Adjust List Indents. Change the settings to your liking. When you are done, update the paragraph style to match selection. That last may not be necessary in W2010, but as I recall was in W2007.

    For multilevel lists, put the cursor in the first number level 1 paragraph (usually Heading 1), click the multilevel list icon, then Define new multilevel list. IN the Positions section, set the indents to you liking. Note that you can set an indent increment for all levels.

    For multilevel list styles, put the cursor in the first number level 1 paragraph (usually Heading 1), click the multilevel list icon, then right click on your list style and choose Modify.

    Pam

  5. #5
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Durham, North Carolina, USA
    Posts
    140
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks Pam. Just for my clarity, the only way to access this setting is by right-clicking? If so...wow, that's user-friendly.

  6. #6
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    Well, you could add the Adjust List Indents dialog to the QAT; otherwise, right clicking seems to be the only way.

    I just reread your original post and realized that you are using the bullet icon and trying to adjust that for all your documents. So I must revise my suggestion a bit. Because the List Paragraph style is used for both bullets and numbering, you should not update it to match the selection when the selection includes bullets or numbering settings. Instead, modify the list paragraph style to have no indent AND adjust list indents for bullets and for numbering. When you save these settings to your template, they should hold.

    Still, you will have better control if you use a style such as List Bullet (which is what my poor brain saw, even though you wrote "List Paragraph"). The suggestion to use bullet and numbering styles instead of the icons has been the usual advice of many Word experts at least since W2002. I followed that advice when I became a "serious" Word user.

    Pam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •