Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    May 2001
    Location
    Berkeley, California, USA
    Posts
    214
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell check dictionary (Word 97 SR2/ NT)

    Suddenly Word stopped underlining mis-spelt words. I checked and found ignore "Hide spelling errors ... " checked. I am sure I did not change this and I have had no "worms" that I know of.
    Is there some key stroke combination that could have accidentaly turned this feature on?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell check dictionary (Word 97 SR2/ NT)

    Off the top of my head, at least 3 ways:
    1. Having had the Tools/Options/spelling tab open last, typing Alt,T,O,S will hide spelling errors.
    2. Right clicking the book in the status bar & choosing "hide spelling errors" will do it.
    3. Someone else could have done it. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •