Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, United Kingdom
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook stops working almost as soon as it starts!

    This getting very annoying. I open Outlook download emails then click to open one and the screen fades and brings up the message "Microsoft Office has stopped working". It proceeds to check for solutions - which it fails to find. The software is then closes, reopens and the loop repeats itself.

    After a number of cycles the diagnostics ran and then came up with a need for the following file
    C:\MSOCache\All Users\{90120000-0115-0409-0000-0000000FF1CE}-C\

    This directory does not exist and hence the file does not exist on my PC and I do not know what to do now!

    I have Window 7 and Office 2007 installed and I believe everything is up to date.

    Chris A.
    Rochdale, UK

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Does Outlook work in safe mode?
    The MSOcache directory is usually installed to allow you to add Office features without using the install DVD. If Safe mode doesn't work, try unistalling and reinstalling Office.
    Jerry

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, United Kingdom
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you mean I start Windows in SAfe Mode or can I start Outllook in Safe mode. If so how?
    Sorry my PC is a work machine and I am not well informed about the technicalities!
    C Arrowsmith
    BA(Open), MBCS, CITP, Dip. Mgmt.(Open)

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Outlook Safe Mode. Click on the link in my previous message or go to :
    http://www.outlook-tips.net/beginner/safemode.htm

    for instructions.

    Jerry

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, United Kingdom
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Next step

    Thank-you Jerry, sorry I did not realise there was a link in your reply.

    Yes Outlook opened in safe mode and I took a screen shot of the list of disabled add-ins. I also captured the full set of addons and . Again ignorance shows, I do not know what to do about screen shots do I placed them both into a WORD document and attach it.Safe Outlook.docx

    Does this help you identify the cause of the problem and if so what should I do about it?

    I assume I will need to remove the addon at fault and I will need guidance on how to do that - can you tell that I have used WORD to create reports and letters since 1982 and done very little else?
    C Arrowsmith
    BA(Open), MBCS, CITP, Dip. Mgmt.(Open)

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Since oulook opens in safe, I would then disable all Outlook Add-ins and then try opening Outlook normally. If that works, you can use a process of elimination to determine which add in is causing the problem. To disable add ins:

    On the Outlook Tools menu, click Trust Center. and then Add-Ins.
    Click the Go button at the bottom of the page next to Manage COM ad-ins
    Remove the check mark next to each item in the list and click OK

    Close and restart Outlook Normally.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •