Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Can't get prog updates via a proxy server

    Hello,
    I'm trying to help a friend to fix his unusual problem on a Dell Pavilion desktop with XP Home. He's had problems with both H&R Block At Home and Turbo Tax programs not being able to update. He gets an "unable to connect to server" error from both programs. A year or so ago he had the same issue with Kaspersky Internet Security not being able to update via proxy server as we found out and changing to update via http has worked fine since then. Which leads me to believe that these tax programs are trying to update via proxy as well. He's spent over 4 hours with both his ISP and H&R Blocks support desks and neither can figure it out. I've tried turning off the firewall but it doesn't help. Both IE and Firefox work fine and he can download any other file he wants. I've searched the forum but couldn't find anything close. Any ideas?? I'm lost. Thanks! Keith

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,179
    Thanks
    47
    Thanked 983 Times in 913 Posts
    The programs should be set to use the system defaults for internet access. This uses the same settings as Internet Explorer.
    It's possible that the software firewall is blocking internet access for these programs. Check the firewall logs to see if that has occurred.

    cheers Paul

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Paul. I didn't think to check IE as possible blocking point but I'll check into that and post back.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just posting back as promised. You were right Paul that IE was causing it. I had found this on the net and it worked. Both tax programs will now connect.

    1. Open "Internet Explorer".
    2. Under "Tools", select "Internet Options".
    3. Click on the "Connections" tab.
    4. Click "LAN Settings".
    5. In the proxy settings area, please click the "Advanced" button, and delete any entry in the "Exceptions" section.
    6. Click "OK", and return to the previous window. Clear the proxy server address, and uncheck the option "Use a proxy server for this connection".
    7. Quit "Internet Explorer".


    Thanks again for the tip off!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •