Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    A-B Switch Problem

    I have a laptop (LT), my primary computer, and a desktop (DT) on a LAN.
    I switch the cable from the DT monitor and connect the LT to it.
    I can then move and/or open some windows on the LT monitor and some on the DT monitor. To facilitate this I use Actual Multiple Monitors.

    I can then disconnect the LT and reconnect the DT to the DT monitor and, using Input Director, control the DT from the LT.

    To get away from the hassle of manually switching the cables, I purchased a hardware A-B Switch and hooked it up.
    My problem is that, when using the switch the DT monitor will only mirror the LT monitor.

    Can anybody advise me if there is a way to make this work without manually switching the cables?

    Cheers
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,207
    Thanks
    49
    Thanked 989 Times in 919 Posts
    Are you sure the AB switch is OK? Swap the cables to the LT & DT.

    cheers, Paul

  3. #3
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The switch works to the extent that it will switch the DT monitor from the DT to the LT and back.
    Neither Input Director nor Actual Multiple Monitors will work when the switch is attached, but do work perfectly when I manually switch the cables.
    I'm thinking that the switch is not "straight through" but has some circuitry between the ports that is interfering.

    Cheers
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,207
    Thanks
    49
    Thanked 989 Times in 919 Posts
    The laptop decides what signal to send to the second monitor. Does it work if you connect via the switch and re-boot the LT?

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •