Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Edmond, Oklahoma, USA
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Can Outlook 2010 stop adding my own area code to Contacts?

    We're using Outlook 2010 on WindowsXP SP3, and Small Business Server.

    Our area code (405 for central Oklahoma) has some outlying areas that are long-distance calls, and other areas that are not. In our contacts, we want to include the area code ONLY when we must dial it as a long-distance call.

    None of our computers dial the telephone from the computer, so this feature (even if it worked properly) is not necessary.

    However, Outlook insists on adding (405) to all of our phone numbers despite our leaving it out. In fact, if we delete the (405) from a phone number box, Outlook puts it right back!

    Is there some setting somewhere that will stop this behavior? Or is this another Microsoft gotcha?

    Thanks, OkBob

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    87
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Windows uses the information set in the control panel under 'Phone and Modems' to determine the default area code. Outlook will always add this area code if only seven digits are entered. If you were using the system for calls, you can also setup dialing rules with which prefixes require the area code and which do not.

    As you just want to know whether to dial the area code or not, I would fool the system by entering a comma before any 'local' 7 digit number, then Outlook will not add the area code. The phone number will now show up as ,555-1234 which should work for your purposes.

    Hope that helps,

    Nathan

  3. The Following User Says Thank You to Nathan H For This Useful Post:

    okbob (2011-03-28)

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Edmond, Oklahoma, USA
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Nathan, thank you for describing the function and including a suggest fix. I've found that we must deploy a lot of workarounds in Microsoft software, and this is yet another. Happy Monday to you. OkBob

  5. #4
    New Lounger
    Join Date
    May 2013
    Location
    Northern California
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was able to get rid of the area code in my Outlook 2010 Contacts when using Win XP. Now that I have Win 7 Pro, I can't get Outlook > Contacts to stop inserting my local area code into the phone numbers. It doesn't matter for actual phone numbers - I just ignore it when I am calling the person/business. But it DOES matter when I am using the Win Fax driver to send a fax to a local number. Win insists on inserting a 1 in addition to the area code, which works fine for faxes sent outside of my area code, but causes the fax to fail when sending it to local faxes, because for local faxes, the phone company insists on just the phone number itself - it does not accept the 1+area code+fax number for local number. To send a fax to a local number, I have to manually type in the number. A waste of time.

    The earlier suggestion (above) that recommends putting a comma in front of the number won't work either since Win Fax won't recognize that as a dialable phone number.

    I have poked around the Outlook > File > Options and > Advanced - no joy. Ditto poking around the Win 7 Control Panel and my Devices > Modem - no joy there, either.

    Anybody got anything that'll point me in the right direction?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •