Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
  1. #16
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,061
    Thanks
    12
    Thanked 234 Times in 227 Posts
    Sure, that could be a big part of it since just hiding the notification won't keep one of the icons from wanting attention, such as when the Windows update notification pops up.

  2. #17
    New Lounger
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Opening the Task Manager: Another potential solution

    I think mine got stuck after running a full windowed game, and potentially exiting out as a message window was beginning to pop up or close, so probably just a bug in timing. I opened a new window (specifically the task manager), and the task bar dropped back down. So if your task manager was open when the bug occurred, try opening a window for a program that isn't pinned to the task bar that also wasn't open when the bug happened. As a note, this has happened to me in the past, and unchecking auto-hide, applying it, and then re-autohiding the task bar has worked. There are several bugs that could cause the UI to do funky things, so there won't be one fix for any problem.

  3. #18
    New Lounger
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Solved Mine THIS TIME via "Check for Solutions to unreported problems"

    Hi,

    The same thing happens to me ocassionally as I've been using this setting for about 15 years or so....I was just able to fix mine by clicking on the "Solve PC Issues" flag icon and then running through the "Check for Solutions to unreported problems" not saying it will solve yours BUT IT MIGHT!

    Good Luck All!

    FIX IT MS!

  4. #19
    New Lounger
    Join Date
    Jul 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I solved this (for myself anyway) by killing the explorer.exe process in the Processes tab in Task Manager, and then starting it again by calling Explorer.exe (or any location, like C:\) from the New Task button on the Applications tab.

    Cheers!

  5. #20
    New Lounger
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi
    i have read all this post and many others about autohide not working (properly) and not found a solution to my problem which is restarting firefox , on win xp a lot of the buttons would be yellow until clicked on and off but still the taskbar didnt hide , i had to click all buttons on and off then it would hide , it is exactly the same on win 7 but only 1 button , i have to click all the windows on the button then taskbar hides then i have to minimize all the windows except the 1 i want to look at .
    i do know about pop ups in notification area and programs that need input and am not bothered by them as it only takes a couple seconds to deal with but FF needs no input and as i usually have many pages (with many tabs) it takes a while to clear , it would be nice to know if theres any way to disable the program keeping the taskbar up , even registry tweaks .
    thanx in advance
    andy

  6. #21
    New Lounger
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Here's what worked for me:

    Open task manager and go to processes and click on explorer.exe and remove it(end process); then go back to file tab and add (new task) explorer.exe. And my taskbar went away like normal.

  7. The Following User Says Thank You to dieterschmied For This Useful Post:

    daniela (2014-04-15)

  8. #22
    New Lounger
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thank you , it worked a treat :-)

    i would still be interested to know if theres a tweak to stop it tho :-)

  9. #23
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,158
    Thanks
    1
    Thanked 559 Times in 499 Posts
    Quote Originally Posted by daniela View Post
    thank you , it worked a treat :-)

    i would still be interested to know if theres a tweak to stop it tho :-)
    Strange taskbar problems have been Windows issues since Windows 95. Sometimes a fix may work one time and not the next. You may have to resort to a different fix the next time. I do not know of any permanent fix. I just always lock the taskbar so there is never a question of what the behavior should be.

    Joe

  10. #24
    New Lounger
    Join Date
    Apr 2014
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    Cool worked for me

    I bring the context menu up from the task bar, go to properties, uncheck the autohide hit apply and then recheck auothide and hit apply again. Temp fix that works for a while, sometime longer than others but it's always worked for me.

  11. The Following User Says Thank You to Robert D Stonecipher For This Useful Post:

    daniela (2014-04-15)

  12. #25
    New Lounger
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thank you for reply , switching autohide off/on works for some programs but not firefox , so far the quickest way is to click show desktop then use process explorer to restart explorer.exe , i will keep looking for a way to disable programs holding up taskbar.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •