Results 1 to 9 of 9
  1. #1
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    calendar View Outlook 2007

    In the left pane of calendar view I had 4 small calendars (same as they are on the To Do Bar).
    These have now disappeared, and views does not appear to be the way to restore these.
    How can I get these small calendars back, I recall I could "choose" how many to display.
    Paul Coyle
    Approach love and cooking with reckless abandon

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Drag the border of the date navigator down to display more months.

    Joe

  3. #3
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Hi Joe,
    Here is a screen shot of the curent viewOutlook.doc
    Paul Coyle
    Approach love and cooking with reckless abandon

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Try dragging the divider above "My Calendars" down.

    Joe

  5. #5
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I do not get the cross hairs that allow a drag, just the activate hand/finger icon
    Paul Coyle
    Approach love and cooking with reckless abandon

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    I'll have to check at work tomorrow. I have Outlook 2010 on this PC.

    Joe

  7. #7
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts
    No problems thank you.
    Paul Coyle
    Approach love and cooking with reckless abandon

  8. #8
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Solution found. When in Calendar view turn off the To-Do bar and Voila, the mini calendars appear in the left hand pane.
    Paul Coyle
    Approach love and cooking with reckless abandon

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Nice detective work. Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •