Results 1 to 5 of 5
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    2010 and Stubborn Margins in Plain Text

    I must be missing something here. I have my e-mail formatted so that my left margin is right at the left edge of the page.

    If I write an HTML formatted e-mail, that's where it is.

    If I change the format to plain text however, the left margin for the first line of a paragraph is moved in one tab stop -- first line indent -- without any intervention from me. In addition, ALL the text from the original e-mail (as it is included in the reply) is moved in that one tab stop as well.

    I recall somewhere in prior versions where I would set whether to indent the original text -- where is that choice in 2010?

    Also, how do I set the reply format so that there is no indent on the first line of a paragraph, so that I don't have to change it for each reply individually?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Check your Reply options settings. Go to File | Options | Mail | Replies and Forwards. There are two drop downs that let you select a format for a Reply and a format for a Forward.

    Joe

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by joeperez View Post
    Check your Reply options settings. Go to File | Options | Mail | Replies and Forwards. There are two drop downs that let you select a format for a Reply and a format for a Forward.

    Joe
    Joe, yea, that's what I had thought at first as well. But I haven't changed the way I set those ever since Outlook 98. It didn't do it in 2007, and in fact I don't remember it doing it in 2010 until my posts about it started -- the end of January I believe.

    I just cannot why it would do that, even with offering that setting to leave replies all formatted flush left. It's GOT to be something I've done somewhere...but I uninstalled Office, and started clean, and it did the same thing.

    Chuck
    Attached Images Attached Images
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you tried renaming normalemail.dotm so it will be recreated? It should be located at:

    C:\Users\USERNAME\AppData\Roaming\Microsoft\Templa tes\NormalEmail.dotm

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •