I cleared the option "Always warn before previewing this type of file" for .PDF files, now the attachments are previewing automatically when I click on them. I would like to get back the default warning when clicking on a .PDF file instead of previewing the file automatically.


I have found numerous webpages that explain how to reset this setting for Outlook 2007 deleting a registry entry but this does not work for Outlook 2010.


I am using Office 2010 standard 32bits on Windows XP.


I really appreciate your help with this. Thanks a lot.