Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jul 2007
    Location
    London, Gtr London, United Kingdom
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Links from email to IE9 browser

    Hi,

    I removed the opera browser from my computer.

    Now when I click a link in an Outlook email, it should open in the IE9 browser.

    Instead I get the error message (attached).

    It seems some registry setting is holding the opera browser info & not the IE9 info.

    How can I fix this problem?

    TIA.

    B.J.
    Attached Images Attached Images

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by benjones76 View Post
    Hi,

    I removed the opera browser from my computer.

    Now when I click a link in an Outlook email, it should open in the IE9 browser.

    Instead I get the error message (attached).

    It seems some registry setting is holding the opera browser info & not the IE9 info.

    How can I fix this problem?

    TIA.

    B.J.
    Hi benjones76, you will have to go to 'Default Programs' from the start menu, then 'Set Your Default Programs' click IE9 then 'Set this program as default'.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    Lounger
    Join Date
    Jul 2007
    Location
    London, Gtr London, United Kingdom
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That worked, thanks.

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Your very welcome.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •