Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2010 cannot synchronise with Hotmail

    Since installing the latest version on connector I have problems with it synchronising with ALL hotmail accounts. Tried to install the older version but as soon as I run Outlook I am told that I need to install the latest version. Nothing happens until I do and then the sync problems continue. What is wrong and how do I get round it?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    See Outlook Hotmail connector errors. If this is not your problem please supply more details such as the error code, always the same accounts that fail.

    Joe

  3. #3
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Joe...the error I get is ... 'Task 'My hotmail account' reported error (0x8004102A) : 'Error with send receive' and it is on ALL my hotmail accounts

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

  5. #5
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Joe..... I have looked at this and tried to follow the advice given...only one problem with it, there is no option to synchronise folders on the affected accounts. Am I missing something ?

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    A send/receive will sync the folders.

    Joe

  7. #7
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have done several send/receives and still get the same error messages

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    How many of the steps did you go through from the KB article?

    Joe

  9. #9
    New Lounger
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot sync - but not getting an error

    I am using Outlook 2010, and the latest Hotmail connector as of 8/2/11. After configuring Outlook to access my hotmail, an initial sync was performed (although it took a while for it to sync up, not sure why). Now whenever I press Send/Receive All nothing happens. No sync. My hotmail is closed. No error message. If I open the Show Progress window, the bar is green and it says "1 of 1 tasks have completed successfully".

    I am stumped.

    Any ideas?

    Thanks!

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    If you display the folder list (use CTRL+6) are there any messages in the Sync Issues folder?

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •