Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with Vista Indexing - icons wrong

    I love the Vista Index, or did, until it suddenly lists many of my files, including .HTML, .JPG, .XLS, .GIF, and .PDF, .CDR (and probably others) with the Internet Explorer (which I never use) icon -- the blue "e." I could almost live with that, but I sort by file type, and the Index is now lumping all these together. It's inconsistent. Some files, with the same extensions, show their normal icon. Any ideas? I've tried Re-starting, but that doesn't help. Thanks.

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi hathach3, and welcome to the Lounge!

    When you said you tried restarting, did you mean you stopped and then restarted the Windows Search service, or did you choose the option to Rebuild in the Indexing Options? Choosing Rebuild deletes the Indexing database, and rebuilds it again from scratch.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Deadeye81. I re-started the computer. I have not (yet) Rebuilt the Index, or stopped the Search.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •