Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't paste pictures into Word 2010 from IE

    I find that the restrictions on pasting in Word 2010 are really annoying!!!

    Is there any way to just be able to right-click/Ctrl-C on a picture in IE8, and then Ctrl-V or right-click Paste into Word 2010?

    Word 2010 won't allow this, you have to choose paste text only, paste with formatting, or an in between option, but often none of those options will allow a picture to be pasted. I can paste the picture into Wordpad or Paint first, then copy it from there, but I shouldn't have to do that! Is there a way around it? I have set the default to "Keep Source Formatting" and that helps sometimes. I have turned off every security option in word that I can find, but it doesn't help.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    On my Word 2010 from IE 8. See attached using right-click and/or Ctrl-C for copy, then using right-click and/or Ctrl-V for paste.

    Is there a particular website pic that we can test for you?
    Attached Files Attached Files

  4. #3
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    try this insert-screen shots this is all you need to do if you want to paste a screen shots from your browser.

  5. #4
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well that's a good example, I can't paste the "Windows Secrets Lounge" logo from this web page. I found I can paste it if I choose "paste special", then "device independant bitmap". I don't want to insert a screen shot, as I don't want the whole web page, just one (or several) picture(s) from it. I tried using different templates, but that didn't work, either.

  6. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Quote Originally Posted by sitalkes View Post
    Well that's a good example, I can't paste the "Windows Secrets Lounge" logo from this web page. .........
    I don't think it matters, but, are you using Win 7 Home Premium?

    Its probably some simple setting that MS decided to use as an "undocumented feature" !!!!


    PS: Is Word 2010 already running before you do the Copy?

    My Word 2010 Options>Advanced screen ......
    Attached Images Attached Images
    Last edited by tfspry; 2011-04-12 at 21:58. Reason: added a PS:

  7. #6
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, I'm using Windows 7 Enterprise, and I have the same Word cut and paste options as you (except I tried unticking the option to show options when pasting).

  8. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    117
    Thanks
    2
    Thanked 20 Times in 18 Posts
    Some images are "covered" by a transparent overlay so you can't copy them -- or at least if you try, you just get the overlay. If it displays though, you can always use the "Snipping Tool" to select the area you want. It is copied to the clipboard so you can just paste it wherever you want. The tool is included in Win7 (and later versions of Vista I think); click Start and type snip to find it (typically in Accessories).

  9. #8
    New Lounger
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well if I'm going to have to use the snipping tool, I might as well copy and paste into Paint, that always works and it's more precise. I can copy from there to Word. However, if there are several images to copy this is a real pain.

  10. #9
    Lounger
    Join Date
    Dec 2009
    Location
    Kansas City
    Posts
    35
    Thanks
    10
    Thanked 1 Time in 1 Post

    Paste Pictures

    Use WordPerfect, it will take a pic paste every time.

  11. #10
    New Lounger
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to Transfer--Cut/Copy-Paste--Pictures into Word 2010

    GO IN WORD 2010 TO FILE\OPTIONS\ADVANCED\SHOW DOCUMENT CONTENT\ [ ] SHOW PICTURE PLACEHOLDERS, AND UNCHECK THE BOX. With the box unchecked, pix will transfer. If pix don’t transfer, the box almost certainly will be checked.

    This is not a solution area one (read “I”) would turn to early on in the frantic quest to figure out how to transfer pictures easily (as earlier with 2003, for example). And when I finally got there, the significance of “picture placeholders,” though it should be obvious, wasn’t obvious to me. Mouse hovering over the (i), however, brings up “Display an empty box in place of each graphic in the document to improve scrolling performance.” In other words (not there), "Enable cut/copy-paste transfer of pix." To me this option, especially as annotated, seems frivolous to insane, and a very dubious connection at the least. Unless there are many Word users wishing to “improve scrolling performance” at the expense of being able to transfer pictures, that is. Mayber there are, but I am not one of them. You may not be, either.
    Last edited by Toiler; 2011-09-04 at 20:47. Reason: clarity

  12. #11
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Toiler View Post
    Mouse hovering over the (i), however, brings up “Display an empty box in place of each graphic in the document to improve scrolling performance.” In other words (not there), "Enable cut/copy-paste transfer of pix." To me this option, especially as annotated, seems frivolous to insane, and a very dubious connection at the least. Unless there are many Word users wishing to “improve scrolling performance” at the expense of being able to transfer pictures, that is.
    Pictures placeholders are an ancient feature from the times of less powerful computers. If you can see images in Print Preview but not in Print Layout viewing mode, then this would be one of the most likely suspects. It is normally turned off, so I don't know how yours got turned on. Anyway, great that you found the problem.

  13. #12
    Lounger
    Join Date
    Dec 2009
    Location
    Kansas City
    Posts
    35
    Thanks
    10
    Thanked 1 Time in 1 Post
    Toiler, you just saved the last bit of hair remaining on my head. For months I have been pulling my hair when attempting to paste pictures into Word 2010. Your solution works! ! ! Many thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •