Results 1 to 5 of 5
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Can't Connect to Network Printer

    I have a wired network with a shared HP printer connected to my wife's computer. I used to be able to print from my computer to the HP on hers, but recently I get an error message that my computer cannot connect to the printer. Hers is set up for sharing the printer. In fact, I haven't changed any of her settings, but when I try installing the printer on my computer it seemingly finds the printer on hers, BUT it won't connect. Any suggestions? I'm running W7 64 bit, hers is W7 32 bit if that makes any difference.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Did you change any networking settings? Did you change any firewall settings?

    Joe

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Have any Permissions changed? Any Security settings changed?

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well, I don't know what happened, but all of a sudden the printer connection started working after reinstalling the networked printer. Perhaps is was one of the most recent W7 updates that cured the problem.
    Last edited by Chuck Tucker; 2011-04-21 at 11:43. Reason: Problem solved

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Glad it is resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •