Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Sharing hard drives - permission issue

    New to Windows 7 Professional SP1

    Two computers on a home network. Both computers members of Workgroup "Wishram".
    Both computers set their hard-drive "Owner" to "machinename\Users". Via Advanced Sharing, "EVERYONE" is given "Full Authority". All shared resources (hard-drives) appear in "Network", but neither of the computers can access the others hard-drives for lack of permission.

    (Been doing this for years on XP, but Windows 7 has got me stumped)

    What else is required to share hard-drives between to computers on the same home network?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I had to go through all the folders I wanted to share between the PC's and set ssharing for each. I believe this is a part of the additional security built into Win 7. I also had to allow each PC to be trusted in my new Firewall app in order to see and exchange files between PC's. I hope this helps.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Bill,

    Try this, on machine one set up an account with the exact same name and password as machine 2. Reboot.
    You should now be able to access the hard drive on the machine 1 from machine 2. If this works as I expect do the same on machine 2 {adding account info from machine 1} and then sharing should be working both ways.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay, that worked.

    Now, I normally do not have to enter a password to log onto my machine (control userpasswords2 un-checked for me). With two users identified on my machine (Bill and Carol), how do I get boot process to automatically log Bill on when I boot. Additionally, how do I get the boot process on Carol's machine to log her on automatically. I.e., is there a "default user"?

    If such a setting does not exist, I would go back to a single user but the same on both machines...........like "Bill&Carol" on both machines with the same password. (Might even be cleaner that way)

    Bill
    Last edited by GraeagleBill; 2011-04-24 at 21:24.

  5. #5
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Bill,

    You need to hide the user account on each machine that is NOT the logon account.

    See link at bottom of article for auto logon instructions.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  6. #6
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No link included in your reply.

    Been a long day..............totally ignored the hyper-link.
    Last edited by GraeagleBill; 2011-04-24 at 22:27.

  7. #7
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    All seems to be okay except that Bill is prompted for a name and password when attempting to access Carol's hard-drives from "Network" within Windows Explorer, even though "remember" is checked. I don't know how to eliminate the need for a password at that juncture.

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Open Network and Sharing Center (right click internet icon on taskbar and click link), choose Change advanced sharing settings to the left, scroll down and uncheck passward protect. OK out. (Might need to reboot, don't remember)
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Even after a reboot................

    P1.jpgP2.jpg

  10. #10
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Bill,

    Did you also turn Password Protected sharing off on the Kitchen PC?
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  11. #11
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes, it is off on the "Kitchen" machine.

  12. #12
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    That is strange. I have no other ideas, sorry. Foolish question, Are both PC's actually connected to the network as shown in the network connectivity in the taskbar?

    NetworkConnection.jpg

    Like I said probably a dumb question on my part, but I've seen simple things caused problems. It sometimes is the simple things we overlook.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  13. #13
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes, each of the two machines can access the other's hard-drives. The problem is that the Office machine is always prompted to enter a User Name and Password.

    P3.jpg

  14. #14
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Bill,

    I'm at a bit of a loss here. I have my 4 machines setup as I described {3 Win 7 & 1 XP Pro SP-3} and have no problem accessing files on each machine. However, the one thing I do do is logon with a Password. This may be where you're encountering the problem, at least that is the only thing I can come up with for the moment.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  15. The Following User Says Thank You to RetiredGeek For This Useful Post:

    GraeagleBill (2011-04-25)

  16. #15
    Star Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for your time and thoughts. For the time being, I'll just have to put up with the prompt. I'll keep an eye on the thread in case someone picks up on it with a new idea.

    Thanks again,
    Bill

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •