Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Tacoma, Washington, USA
    Posts
    431
    Thanks
    0
    Thanked 3 Times in 3 Posts

    One Click Delete Inbox Email (Outlook 2007)

    One of our Outlook 2007 users says he clicked to delete one message and all of the messages in his inbox deleted instead of just the one. No confirmation for the delete even thought that prompt is enabled. Very odd behavior. When it happened the first time a few weeks back I figured it was user error. But now it's happened again. This never happened before I upgraded his computer from Office 2003 to Office 2007 in mid-March. Has anyone else seen this happen before? What can I do to prevent it from happening again?
    Daisy

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Tacoma, Washington, USA
    Posts
    431
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Also, this time I paid more attention during the restore. None of the missing message are in his delete items folder. They were permanently deleted, with no prompt.
    Daisy

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I don't use a "conversation" view. Is it possible that the messages were somehow linked into a single conversation and therefore all of them deleted together? Still should get a prompt for a permanent delete...

  4. #4
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Tacoma, Washington, USA
    Posts
    431
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by jscher2000 View Post
    I don't use a "conversation" view. Is it possible that the messages were somehow linked into a single conversation and therefore all of them deleted together? Still should get a prompt for a permanent delete...
    No, they were all very separate messages.

    I went back to check my records. The first time this happened was 3/17, about 3 hours after the user's computer was upgraded from Office 2003 to Office 2007. The missing messages were recovered the previous night's backup. The user had some issues on 3/21 but I didn't document them. I rebuilt his mail profile. Wish I'd written down why I did it. No more issues until today.

    The user says both times he was deleting message from his inbox, one at a time, when all message unexpectedly disappeared. He uses the regular Messages view with no filters, no rules. My first inclination is to rebuild his mail profile, but since I did that on 3/21 my guess is it won't make any difference. He has just the one profile; the old one was removed back on 3/21. He does not use cache mode. He does have AutoArchive enabled but that's controlled via group policy to archive older than 6 months only and his archive.pst file is rather small. The missing messages didn't go there.

    I won't have a chance to get onto his computer until tonight. I'll rebuild the profile just the same and look around for what I might find.
    Daisy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •