Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Thunderbird problem when sending message

    My friend has Win XP with SP3. She has version 3.1.0 of Thunderbird and I set it up for her.

    I composed a new message for the first time,and clicked the Send button,but the Sending Message box with the message copying message to sent folder has been running for about 45 minutes now.

    In an attempt to sort this out, in account settings -server settings,I changed the IMAP Server port number from the default -143- to 110, which is the incoming mail(POP3) port number for my own mail account.That made no difference.The outgoing server on my friend's Thunderbird account settings (SMTP) is set to port 25, the same as on my computer.

    I also deleted the passwords on the Thunderbird account, and entered a new Master password, being the password used to set up her original email account with her ISP. (I could find no reference to passwords in the Thunderbird settings, other than reference to where the passwords were stored, and I deleted those passwords,whatever they may have been-I did not enter a password when installing Thunderbird).

    I would add that my friend shares my internet connection via the LAN.

    I feel I should probably undo the changes referred to above, but I would appreciate guidance as to how to overcome the problem of the "copying message to sent folder" box progress bar never ending.

    Finally, and this seems weird to me,before I made any changes to the account settings the message was obviously sent, because I received an acknowledgement.

    Help would be greatly appreciated.

    Thanks and regards,
    Roy

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    My google mail port is 993. I dunnoooooo???

    Also, check if there actually is a "Sent" folder. My settings in TB 3.1.10 for the IMAP account have a check in "Sent Mail", instead of the "Sent" folder in the account (which does not exist).
    Last edited by cws; 2011-05-01 at 19:30. Reason: afterthoughts

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,180
    Thanks
    47
    Thanked 983 Times in 913 Posts
    First you need to determine what sort of mail server you are connecting to. IMAP is not POP/SMTP.
    Then you need your mail account and password.
    When you set up an account, TB looks up the server details and configures the account for you. Once this has been done you should not need to change anything.

    Are you sure the internet connection is working?
    Does your ISP block some mail ports?

    cheers, Paul

  4. The Following User Says Thank You to Paul T For This Useful Post:

    royw (2011-05-02)

  5. #4
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Thanks very much Paul.I worked out how to change IMAP to POP/SMTP,and now have no problem,except that the first message I sent,which I know was sent successfully,as mentioned in my original post,has vanished.Unfortunately it contained technical questions about Nero,and Nero never include the message they are replying to in their replies,something I have complained to them about several times in the past,to no avail.

    Best regards,
    Roy

  6. #5
    Lounger
    Join Date
    Oct 2008
    Location
    London
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This occurs in thunderbird because imap email cannot write to the sent folder on the server . I suggest the you change where the sent emails are stored to a local drive you should not then have a problem

  7. #6
    3 Star Lounger WildcatRay's Avatar
    Join Date
    Feb 2010
    Location
    Columbus, OH
    Posts
    205
    Thanks
    16
    Thanked 7 Times in 7 Posts
    If you are using Gmail IMAP, I am assuming you have Gmail set up as needed for IMAP access in the Gmail Settings >Forwarding and POP/IMAP "tab". If that is so, you then need to follow the directions here. You access the setting in Thunderbird at Account Settings > Specific Email Account > Copies & Folders. There you will uncheck the box for "Place a copy in:".

    As Gmail points out, when you send from Thunderbird or any other email client, your sent message will be saved on Gmail. No other saving will be needed.

  8. #7
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Sorry for the delay in advising that I solved the problem regarding the "vanished" sent message. The message was created when I had wrongly configured Thunderbird to use IMAP,instead of POP/SMTP. Thunderbird could not send it so put it in a temporary folder. I found the message and wss able to move it to the right folder.
    Thanks to all who contributed to this thread.
    Regards,Roy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •