Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    515
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Auto Replies/ Out of Office Assistant - Outlook 2010

    Hi all,

    One of my colleagues get the following error on her outlook 2010 when she tries to put on Auto Replies
    "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later".

    So far I have done the following but no luck:
    Reinstalled office 2010
    Created a test account on Exchange and still get the same problem
    Created a new outlook profile still the same problem
    Created a new computer profile in windows 7 still the same problem
    Made sure that all the setting are correct - still the same problem.
    Did all the office updates.
    Please advise, this is si frustrating.

    The user Uses Windows 7 Pro and Office 2010 Home and Business. Please also note that the user is an external user and the laptop is not part of the domain.

    Many thanks
    Last edited by skender; 2011-05-03 at 09:01. Reason: spelling mistakes

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    See OOF settings not displayed. Even though it is for Outlook 2007 it should be at least very simliar (or the same) for Outlook 2010.

    Also, see A new feature enable Outlook 2007 to use DNS. It also applies to Outlook 2010.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •