Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Pittsburgh, PA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2010 shared calendar just shows "Busy" and not details

    Using OL 2010 in hosted Exchange environment. Most users share their calendars within their dept. Most folks it works fine. Have a couple that just show BUSY to shared people and not the details of the appt.
    Have created new profiles, given other users permissions (and used the share invite) yet problem persists with these users.
    Any ideas?
    Thanks!

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,379
    Thanks
    1
    Thanked 595 Times in 532 Posts
    If people mark the appointments as private the details will be obscured.

    Joe

  4. #3
    2 Star Lounger
    Join Date
    May 2001
    Location
    Wichita, Kansas, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No -- we are seeing the same thing as we just converted from Exchange Server 2003 to Exchange 2010, running Outlook 2010 client. Private messages are marked "private" correctly when viewing from another users' calendar (who has permission). However, for some calendars, all items are showing as simply "busy" with no details or other data. Would like to hear if others have experienced this and find it is a controllable setting, or a fluke in the conversion process (to the new version)

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,379
    Thanks
    1
    Thanked 595 Times in 532 Posts
    Have you checked the permissions that the calendar owners have set on the shared calendars?

    See Free busy and calendar permissions. The Outlook 2007 comments apply to Outlook 2010.

    Joe

  6. #5
    2 Star Lounger
    Join Date
    May 2001
    Location
    Wichita, Kansas, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I will look at this, Joe -- however, no permissions should have changed in the conversion process. These are people who previously had permissions to each other's calendars and could see details (of those appointments not private). After conversion (to Exchange 2010 and Outlook 2010) some of the calendars work, some don't. But I will look into the settings on the link you provided.

  7. #6
    New Lounger
    Join Date
    Aug 2011
    Location
    San Diego
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post

    maryanns,
    Just had an executive admin report the same issue and we went to the executive's workstation and in outlook we changed the permissions and let exchange update his account. Once that completed we went back to the admin's workstation and removed the shared calander. Once we added back the calandar it synched back up with the exchange server and the appointments were now visible and no longer just showed up as busy. We went back and changed her permission back to editor and we are looking good. So not sure why, but they are the only users to report this.

    Hope this helps...

    "All life is an experiment. The more experiments you make the better."
    Ralph Waldo Emerson
    Last edited by phathed; 2011-08-25 at 16:45. Reason: error on OG poster

  8. #7
    New Lounger
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Solution, HTH

    I was having the same problem, where the items appointments would just show "Busy", or "Tentative". I solved the issue by closing outlook, then running "outlook.exe /cleanfreebusy". This will open Outlook, and then it appears to refresh the free/busy schedule. It takes a few minutes if you have a lot of calendar appointments

    Foszz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •