Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2003 suddenly starts pasting copied autoshapes way off base

    I am using Word 2003. I frequently group a number of lines I have drawn on one page, group them, and copy and paste the group on another page. Normally when I paste, the group is approximately a quarter inch to the right and below the original position on the page it was copied from. Suddenly Word started pasting drawing objects, grouped and not grouped 2 inches to the left and 4 inches up from their original position. This change happened right before my very eyes. Now every document and every template has this behavior. It makes realigning the lines to pictures underneath more work because they have to be moved so far. I do this a lot, so this is no small problem.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Welcome to the Lounge!

    It sounds like some application setting got scrambled. Did you by any chance recently install a new add-in? Besides checking that, a few things to try:


    Gary

  3. #3
    New Lounger
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for replying, Gary. I did try the first two, and I tried reinstalling after using all the tools for complete removal I could find. I will try Phil's methods. You are right in that something is scrambled in the registry. I let Word create a completely new Normal.dot, and then I tested that and found that sometimes it pasted correctly and sometimes it did not. I studied it a long time, but could find no pattern. I eventually went back to an image with Office XP on it so I could at least do some work.

  4. #4
    New Lounger
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I seemed to have made progress. I used the Office 2003 Removal Tool, CCleaner, and Glary Registry Repair to remove everything I could find of Office XP. BTW, the reason I am using Office 2003 is that I have years of customization of Word that I use too much to switch to 2010--I am waiting for a Office that I can customize. Anyway, after using the before mentioned apps, I tried to install 2003, and it told me it had to remove the previous version. I stopped the install and used Revo to uninstall what was left. It found over 7300 items in the registry. After doing that I installed Office 2003. Still, when I started Word, it found my previous Normal.dot in the particular location I keep it stored. I am puzzled how it did that. At any rate, my first tests were OK. Time will tell. It went about eight days before the problem occurred the first time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •