Results 1 to 4 of 4
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Problems viewing Slide Show

    A friend sent me an email that contained a Slide Show.When I tried to view it an error message appeared that said: Windows Live = An unknown problem has occurred. There was a problem launching the program. Error Code: 0x80070003.

    I have Power Point installed. Yet when I went to my IE homepage (ABC News), and viewed a slide show it worked. I was able to go back & forth between pictures.

    Is this a problem with my e-mail client, Windows Live Mail 2011, with the sender or with Windows?

    This is the page where I successfully viewed the slideshow.

    http://abcnews.go.com/International/...-zone-13508190

    I need help with this, and will appreciate any help offered.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I suspect the slideshow was created with eiher a different version of Power Point than you have or a different app altogether. Check with your friend to ensure a like app.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,575
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Did you try saving the slideshow before attempting to view it?

    Joe

  4. #4
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    I've discovered the reason for the problem. The sender of the email was using the incorrect extension. I noticed that when I viewed slideshows from places other than the email, I was able to see all the pictures, one at time.

    Thanks Ted & Joe for your concern, please consider this tread closed.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •