Results 1 to 3 of 3

Thread: Proxy settings

  1. #1
    New Lounger
    Join Date
    Sep 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Proxy settings for FF

    I need some help here! I now have a dsl from verizon.
    Every time I set my proxy setting to auto select. It reverts to manual select with a addy of microsoft auto updates!
    I have firefox 3.6.16
    I have windows xp home sp2
    And under" run sevices " I disabled auto updates from microsoft.AND I stopped windows from auto update .

    So ,anybody out there know how to stop my; tools>advance >how ffox connects to the internet> reverting to manual -microsoft??????
    Last edited by wuztwo; 2011-05-07 at 15:05. Reason: misstate

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Have you tried the No Proxy setting?
    Options window - Advanced panel | How to | Firefox Help

    If Firefox stubbornly refuses to save settings changes, it sometimes indicate a corrupted settings file. This article has info on how to reset that file, but doesn't mention proxy settings as one of the symptoms... Toolbar keeps resetting | Troubleshooting | Firefox Help.

  3. #3
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    For one (1) I can only strongly suggest you upgrade to SP#3.Very advisable.
    2)Upgrade to FF4.0.1 here's the link if you want;http://www.mozilla.com/en-US/firefox/fx/?ref=logo
    Now then do connect the internet through a router?
    Also make sure Firefox is your default browser.Click on;Tools,Options,Advanced.Click on,Check NOW.Then click on,OK.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •