Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    May 2001
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    where is NetBEUI?

    How do I connect to a Win 98 workgroup that runs NetBEUI? I don't see NetBEUI offered as a protocol to add.

  2. #2
    Lounger
    Join Date
    May 2001
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disregard: found it on KB

    "HOW TO Install NetBEUI on Windows XP (Q301041)"
    Shoulda looked there first...duh.
    Thanks anyway.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Disregard: found it on KB

    I have a 4 computer p2p network. two running Me, one 2K and one with XP Pro. The Me and 2K were set up using the NetBEUI and then the XP was added at a time when beta did NOT have NetBEUI and worked just great. All of the builds that I have used including the RTM has worked without it. So far I have NOT found a requirement for it.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Lounger
    Join Date
    May 2001
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disregard: found it on KB

    Interesting. I'm using XP Home, factory loaded final release. It wouldn't see anyone in the Workgroup but itself.
    I will load NetBEUI Monday, and let you know.
    What protocols does yours report installed? Do your others have anything else (e.g., IPX) installed?
    Did yours find the others without any action by you?

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Disregard: found it on KB

    Did you turn off the default firewall that is built into Windows XP?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Lounger
    Join Date
    May 2001
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disregard: found it on KB

    No. I'll try that.
    The wording of the KB article implies that the protocol is needed, but...
    Thanks for your input.

  7. #7
    New Lounger
    Join Date
    Jan 2001
    Location
    Sausalito, California, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disregard: found it on KB

    This weekend I completed upgrading a desktop from W2K Pro to XP Pro, and a laptop from Win Me to XP Home. The computers are connected on a home LAN along with another system running Win98SE and an HPLJ with JetDirect printer sharing. The PCs share a DSL connection via a LinkSys router. The ISP uses a fixed address.
    Upgrading the desktop and laptop went well and all three computers could access the Internet. Even though the computers showed a connection to the LAN they could not "see" each other.
    After going through several KB articles I finally stumbled on NetBIOS in TCP/IP properties. During upgrade both XP systems were set to "Disable NetBIOS over TCP/IP." When this was changed to "Enable" the network connections worked.
    It would be nice if the network setup lizzard covered this point.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •