Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    3
    Thanked 1 Time in 1 Post

    Uneven left margin throughout document

    I am using Microsoft Word 2007 (32-bit).

    I cut-and-pasted all the text shown by this link: http://www.slackbook.org/html/book.html#AEN1969
    into a blank Word document. (On the web page, I chose "Single HTML".)
    The left and right margins are set at 0.25".

    The pasted document starts off being completely flush on the left margin but gradually indents towards the right so that, when one reaches the end of the document (235 pages!), the left halt of the screen is empty.

    Is there a trick to fix this?

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    122
    Thanks
    3
    Thanked 20 Times in 18 Posts
    It worked fine for me with Word 2010. I chose the "Keep Source Formatting" paste option, although "Merge Formatting" works fine too. The "Text only" option loses a lot of the formatting you'd probably want. Not having Word 2007, I can't tell if changes to Word have fixed an obscure problem.

  3. #3
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    I'm unable to open your link from here, so I don't really know what may be happening. But I suggest that you try SelectAll (Ctrl+A) and then open the Paragraph dialog and make sure that Left Indentation is set to zero and that Special is set to None.

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by TerFar View Post
    I'm unable to open your link from here, so I don't really know what may be happening. But I suggest that you try SelectAll (Ctrl+A) and then open the Paragraph dialog and make sure that Left Indentation is set to zero and that Special is set to None.
    That's it! Thank you very much for your suggestion.

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by EricFletcher View Post
    It worked fine for me with Word 2010. I chose the "Keep Source Formatting" paste option, although "Merge Formatting" works fine too. The "Text only" option loses a lot of the formatting you'd probably want. Not having Word 2007, I can't tell if changes to Word have fixed an obscure problem.
    I do not have this paste option in my Word 2007. TerFar suggestion solved the problem, though.
    Thanks for your reply.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •