Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Apr 2001
    Posts
    304
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Erroneous symbols in WP documents opened in Word 2010

    Hi all - hate to bring up WordPerfect in an Office forum, but ....

    Our office has a lot of documents that were originally created in WordPerfect. Since then, most have been converted to Word 2003, and now we're moving to Word 2010. I've noticed on several documents that symbols are showing up funny in Word 2010. Where there was a Section symbol (), now there's an apostrophe. Where there was an apostrophe, now there's an equal sign (=). I did a little testing and this ONLY seems to happen on documents which followed that conversion path (WordPerfect to Word 2003 to Word 2010). If I open a document that is currently in WordPerfect .wpd format in Word 2010 ... the conversion works fine.

    Any ideas? I tried to find support articles on the web and my searches are coming up fruitless. Found something close which mention missing fonts, and included a download of five fonts which were shipped with older versions of Windows but not newer ones (or some such). Installed those but it didn't seem to make a difference. I've inserted symbols into a WordPerfect document, along with the name of the symbol written out, converted it to Word 2003, then opened in Word 2010 and .pdf'd it so I could attach it as an example.

    Thanks - Sat



    Attached Files Attached Files

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Sounds similar to the problem in this thread: Cleanup/Convert Unwanted Symbols | Windows Secrets Lounge. You could try the macro linked there.

  3. #3
    New Lounger
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Was there any movement on this? There is a shared network drive for a department at my work and we are having the same issue. There are a multitude of documents with this issue. The computer the documents were made on can open them fine, but every one elses are openeing up with the replaced characters. Bullets are replaced with X's, apostrophes with eqaul signs, so on and so on.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by LoganL View Post
    Was there any movement on this?
    Did you try the WP font links in the other thread?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •