Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts

    NVIDIA high definition audio

    My Dell desktop computer Studio XPS 8000 has a Geforce GT 220 graphics card. I do not see any audio outputs from it. It also has onboard Realtek audio. I am using the Realtek driver for my audio. For some reason, there are also NVIDIA high definition audio drivers installed. I see 4 of them in device manager. Are these drivers needed for anything or could I even use them with this computer configuration? I am considering uninstalling them if not needed.

    Thanks

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    The NVIDIA audio drivers could be related to HDMI monitor mounted speekers, if you have this type of setup. If not you could safely remove them.

  3. #3
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    I am running a HDMI cable to my monitor, but I do not believe that it has any speakers. I tried to enable the HDMI speakers with the Realtek drivers, but got nothing so this seemed to confirm that none are there. I then tried to uninstall the NVIDIA high definition audio drivers from control panel and it seemed to work, but when Windows 7-64 bit restarted, Windows reinstalled them. How do I get rid of them without the automatic reinstall?

    Thanks

  4. #4
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi Idb,

    Have you checked Programs and Features to see if the Nvidia high def audio drivers are listed as installed software. If they do show there, try uninstalling from there. You might also check your BIOS to see if you can find a listing that will allow you turn off the Nvidia high def audio hardware. You might also right click on the Nvidia HDMI Audio listing in Device Manager and select 'disable' rather than uninstall from the context menu.

  5. #5
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    The solution was to disable the proper HD audio controller (there are 2) in Device manager under System devices. Once you do this, they disappear from the Sound, video and game controllers section. I deleted those entries first and then disabled the controller. Only ceveat is that now System devices is now always clicked open when going to Device manager.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •