Results 1 to 3 of 3
  1. #1
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts

    Network 'File Sharing'

    Hi Loungers, I have set the 'File Sharing' settings on both my Win7 Home Prem pc's as Fred Langa suggested here
    Once that was done, I could access 'User' files on my desktop from my laptop & vice versa.
    What I would like to know, is, the correct way to set a folder on desktop D: partition for sharing. ( both pc's have the same user, password and workgroup ) If I set it for 'George' owner read/write, I don't get access from laptop to desktop, if set for 'everyone' I do get access.

    Attachment 28058
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,433
    Thanks
    371
    Thanked 1,456 Times in 1,325 Posts
    RR,

    If you're behind a router that has proper security set up setting sharing to Everyone should be just fine. That is the way I have my home network setup. The network includes 4 machines, a NAS device and Brother Networked laser printer.

    Edit: Assumes active AV and Software Firewall.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by RetiredGeek View Post
    RR,

    If you're behind a router that has proper security set up setting sharing to Everyone should be just fine. That is the way I have my home network setup. The network includes 4 machines, a NAS device and Brother Networked laser printer.

    Edit: Assumes active AV and Software Firewall.
    Hi RG, I have the problem fixed, thanks for your reply.
    Here's how I fixed it. I think the problem started when I changed the WORKGROUP name on both my pc's, that screwed up D: drive ownership/permissions. So I copied all to a spare hdd, deleted D: then replaced it, next I set D: to be a shared drive, now anything I put in it can be accessed from my Laptop with just 'George' as owner with full control.
    My AV is Avira, & Windows FW, I've tried other S/ware FW's but they screwed up sharing features.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •