Results 1 to 6 of 6
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Windows Defender Alert

    I keep getting an alert that Defender is turned off when I start up. I know it is since I run Windows Essentials.

    How do I turn off the notification? Any Google answer seems to say to open it (Defender), and ...

    But when I try to open it I get a message that it is turned off.

    So how then do I turn off that message?

    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Do you mean you use Microsoft Security Essentials (MSE)? Windows Essentials is, I assume, Windows Live Essentials, which has nothing to do with AV or AM. See if this How To Geek article helps to disable Windows Defender. Be advised however that Windows Defender is an AM app that was developed prior to MSE. When you install MSE, it automatically disables Windows Defender. If you do use MSE is it version 1 or version 2. If version 1, update to version 2. If you do not use MSE you should probably enable (turn on) Windows defender as this AM real time protection is important.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by CWBillow View Post
    I keep getting an alert that Defender is turned off when I start up. I know it is since I run Windows Essentials.

    How do I turn off the notification? Any Google answer seems to say to open it (Defender), and ...

    But when I try to open it I get a message that it is turned off.

    So how then do I turn off that message?

    Chuck Billow
    Chuck, read your other post.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,588
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Did you run the installer as administrator?

    Joe

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Ted;

    That thread did it. I disabled the Service (also as Roderunner suggested). Ted, you are right, it is MSE I meant. I've used MSE for a time now, and never seen this, so it WA a bit of a surprise -- even more when it said "Hey, we're already disabled!" but was still getting the message. Now we'll see...

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Glad I could help. Have a great day.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •