Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2011
    Thanked 0 Times in 0 Posts

    Smile Security settings in IE9

    This may be old news, but it solved a problem for me just a few minutes ago so it was new to me.

    It's been widely reported, and correctly, that not all of your Security settings move forward from IE8 to IE9 when you upgrade. I found that out the hard way when a critical link I've been using for years suddenly refused to respond. Researching the forums didn't give the magic incantation, so one by one I tried anything in the IE9 Tools/Advanced/Security settings that looked remotely logical and didn't immediately cause a "Your computer is at risk." response.

    Finally I unclicked "Do not save encrypted pages to disk" and voila, now it works just fine. (I do get IE9's new little question at the bottom about Open versus Save, but that's trivial). Just out of curiosity I checked my laptop, which is still on IE8, and it's unclicked there - and my crucial link has continued to work fine there.

    I hope this might help some of you out there.

    Dave Phelps

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Thanked 936 Times in 856 Posts
    Dave, Welcome to the Lounge.

    Thanks for the info. I'm sure this indeed help someone. It's kind of wierd because that was unchecked by default on my systems. There might have been something in the original IE8 that caused it to be set by default. Interesting!
    Have a Great Day! Ted

    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)

    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts