Results 1 to 5 of 5
  1. #1
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts

    Linux Mint Katya RC 11

    Hello all,
    Well it's been a while since i fooled with "Linux" (of any flavor) Seems that my experience with any of the one I've tried , has been less than spectacular. Usually the problems revolving around my "Verizon" wireless internet connection. Figured i would give "Julia 10" and the new RC "Katya" a spin...It seems for me that the (my Verizon) wireless connection problem is gone... So far "Katya" is my choice to "fool with" Getting rid of that horrid green screen gives me new enthusiasm to slug through any problems.... to the point ... Does anyone know how to stop the clock on my "Windows" OS's from being reset when i boot back to them from "Katya" ? I know that the last time i had a similar problem it involved some "Terminal Tweaks" ...Just can't remember, and am hesitant to log back to the "Linux" forums to ask there...as they seem to speak a different language than i. Regards Fred
    Attached Images Attached Images
    Last edited by Just Plain Fred; 2011-05-18 at 08:53.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  2. #2
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Just Plain Fred View Post
    Does anyone know how to stop the clock on my "Windows" OS's from being reset when i boot back to them from "Katya" ?
    When you boot your PC the OS gets its time from the BIOS clock. From my understanding, Windows sets the system clock in the BIOS to local time. Linux, on the other hand, lets you choose whether to use local time or GMT for the BIOS clock. Sounds like you have Linux set to use GMT for the BIOS. You can change that in the clock settings - not sure where that is exactly on your flavor of Linux, you could try right-clicking the clock in the task bar, or dig through the admin or settings menus.

  3. The Following User Says Thank You to cafed00d For This Useful Post:

    Just Plain Fred (2011-05-19)

  4. #3
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    cafe00d,
    Hello... and thanks for the tip ... you reminded me of what i had to do the last time... I had to change the GMT setting to GMT=no .. and that worked. I fooled with a few terminal commands like "gksudo gedit/etc/default/rcS (either rcS.r or .d don't remember) but the initial terminal command ending in rcS only would let me view the file and not change it...Had to run as "admin"... Its all straight now Thanks again Regards Fred

    PS: For those confused about the "Terminal" (like me)

    gksudo.....switches you to an "Elevated" (password required) user of some kind.... Guess like "Administrator" in Windows
    gedit.... Linux editor
    etc/ default/ rcS are folders where the clock (some of) settings are
    Last edited by Just Plain Fred; 2011-05-19 at 15:43.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  5. #4
    Star Lounger
    Join Date
    Apr 2010
    Posts
    77
    Thanks
    6
    Thanked 8 Times in 6 Posts

    Thumbs up Mint is a great choice of linux

    Mint is a great choice of linux.

  6. #5
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by cavehomme View Post
    Mint is a great choice of linux.
    cavehomme,
    Hello... Seems as far as I'm concerned ...you are 100% correct... I still have much to learn, (terminal wise) but at least i can now connect to the internet Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •