Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Lago Vista, TX, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 97 Numbering turn off

    How on earth do I turn off numbering in a document?

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    Are you asking how to convert autonumbering to text? Or how to stop Word from automatically numbering lists after you type a line beginning with 1.[tab]?

    Pam

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Lago Vista, TX, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How to stop Word from automatically numbering lists like you said - throughout the document, not just each incidence.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    The following is how to do it in Word 2003 - not sure if it's exactly the same in Word 97, but probably similar:

    Go to Tools > Autocorrect Options. Click on the 'Autoformat As You Type' tab. Under the 'Apply as you Type' heading, make sure there is no checkmark next to "Automatic numbered lists".

    Gary

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Lago Vista, TX, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hooray for you, Gary! Perfect! Thanks.
    Charlsye

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •