Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    May 2003
    Posts
    69
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Print wirelessly to computer with XP

    We have a new laptop with Windows 7 and an older desktop running XP. The XP computer is hooked up to an HP Officejet 6200 printer.

    Is there a way that we can print from our laptop wirelessly through our desktop without always having to connect the printer to our laptop? I saw the print share option, but can't figure it out.

    Any help would be great.

    Thanks!!!

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Set up Sharing for the printer in XP. Add the printer in Win7.

    In XP - Start>Printers and Faxes>right click HP 6200>Sharing>Sharing tab>Share this printer>Give it a Share name such as "HP 6200 on XP".

    In Win7 - Start>Devices and Printers>Add a Printer>Add a Network printer>Choose the HP 6200 on XP from the list
    Make it the Default on Win7 if you wish.
    Print a test page.

  3. #3
    Star Lounger
    Join Date
    May 2003
    Posts
    69
    Thanks
    1
    Thanked 0 Times in 0 Posts
    WOW, that was easy!!! Works perfectly!!!! Thanks so much...this will make things so much easier for us.

    Thanks again.

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Happy to help !!!!

  5. #5
    Star Lounger
    Join Date
    May 2003
    Posts
    69
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I now have a question related to this that is now happening on my XP computer. Whenever I log on to the internet (we have AT&T Uverse), I keep getting the boxes on the attachment. There is more description on the attachment. These appear only when the printer is shared, not when I unshare the printer. How can I make these go away and keep the printer shared at the same time? I don't want to keep having to share/unshare the printer all the time. The connection should default to AT&T Uverse.

    Thanks.
    Attached Files Attached Files

  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    You may find it is a setting in Internet Explorer.

    Go to Internet Explorer>Tools>Internet Options>Connections - How does that page look?
    then click on Lan Settings - how does that look?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •