Results 1 to 4 of 4

Thread: Media Streaming

  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Media Streaming

    I run Windows 7 Home premium on all my computers. I have a wireless network using on a BT Home Hub. I stream music to /from any of the PC's or laptop's currently on the network. Suddenly one of my PC's has developed a glitch in that the OS is reporting that Media streaming is turned on but when I look at it in detail media streaming is not turned on. If I go to services in Administrative Tools and try to force a start of network sharing service(either Media player or Media Center) it fails with the message "Error 3: the system cannot find the path specified". Presumably I have managed to corrupt a file. However I cannot work out which one.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,172
    Thanks
    47
    Thanked 980 Times in 910 Posts
    I think we need more information about what and how you are streaming.
    Software used?
    When did it stop, after an update / install?

    cheers, Paul

  3. #3
    New Lounger
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am not using any specialized software. I am talking simply about what comes with Windows 7. I have used Windows update to keep my machines up to date. I am using the latest version of Media Player. As I said only one PC is affected. I have been unable to determine exactly when this problem arose. However I cannot see any particular update or install as relating specifically to this problem. I keep a lot of back ups so I know this problem arose within the last 20 days. I can see nothing in that period in any of the update logs on my PC which seems likely to have affected media streaming. Seven days ago the PC closed down in some way that Windows 7 did not like because the following day I got the screen that asked me if I would like to start in safe mode. I opted to start as normal. As far as I could see everything was as OK when I brought the PC up. I stress that as far as I could see the PC had closed normally the night before whatever the OS said.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Try running SFC /SCANNOW from an elevated command prompt.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •