Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts

    every time I go online, all email messages downloaded

    1) Outlook is configured on sever computers to save messages on the server for a couple of days. When I check in from different computers and the computers download those messages that haven't been download to that computer
    2)EXCEPT I'm working out of a hotel and every time I check my email, all messages are downloaded everytime !@#$%^&* time I check email.

    Any ideas on ways to reduce my aggrivation?
    thanks.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Ten years ago, there was a physical file that stored a code that was shared with the POP server to avoid downloading duplicates. In more recent versions of Outlook, it's not so transparent...

    What version do you have? For Outlook 2003, make sure you have the latest Office service pack. See Outlook Duplicates Messages (Office 2003) | Windows Secrets Lounge.

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Quote Originally Posted by jepalmer View Post
    1) Outlook is configured on sever computers to save messages on the server for a couple of days.
    I think you might have answered your own question? If the mail is stored on the server each time you log in, it will download all of the e-mail that is on there.
    I remember whar jscher is talking about but I can't find it in '07 either.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  4. #4
    New Lounger
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Try this:

    Go to Tools > Internet Options > Mail Set Up > E-mail Accounts.
    Double click on your email account.
    Click on "More Settings" in the right hand corner
    Click on the "Remote Mail" tab
    Adjust your settings here. If Process Marked Items is not selected as the default, start by trying to select it. If it is, then you will probably want to select "Retrive Items that meet..." Then click on Filter > Advanced.

    2 Notes:
    1. You may have to experiment a little to get it to download only the items you want. I would start with checking "Only Unread" and see if that solves the problem.
    2. Always, always, always write down what the settings were before you changed them.

  5. #5
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts

    settings

    First, thanks for all of the suggestions.

    I'm using Outlook 2007, with the same settings on my laptop, home computer, and office computer, i.e., "leave copy on server, remove after 10 days, remove if deleted from deleted items"

    It is only when I log on from the hotel that I get all of the duplicates. For now, I've unchecked the "leave on server" option and will just forward the important emails when I get back to the office.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •